Workshop_Folge
Workshop
3
21.12.2011

Endlich geht es los: Widerstand zwecklos! Löteckchen eingerichtet, Anleitung aufgeschlagen und losbestückt. Als erstes müssen die über 100 Widerstände auf die Platine und festgelötet werden. Dank der Widerstandslehre klappt das schon mal ganz gut. Die ersten Lötpunkte sind noch ungelenk, man muss erstmal die Routine bekommen. Wie oben beschrieben, stümpere ich anfangs noch mit einer minderwertigen Zange rum: man kriegt die überstehenden Beinchen kaum durch, geschweige den kurz genug. Mit der besseren Zange ist es dann ein wahres Vergnügen. Meine größte Angst ist es, die falschen Widerstände in die falschen Plätze zu stecken – aber das geht dank der Anleitung wirklich gut: Man soll nach jedem Bestücken die entsprechenden Teile in der Stückliste abstreichen – so behält man den Überblick.

Immer schön abstreichen, die Teile ...

Im zweiten Schritt kommen die anderen Bauteile auf die Platine: Kondensatoren, Transistoren und zum Schluss die ICs. Das letztere ist wirklich frickelig: so ein kleiner schwarzer Käfer hat dann gern mal 40 Beinchen auf engstem Raum, die festgelötet werden wollen. Ein Albtraum! Meine erste Krise erlebe ich allerdings beim Festlöten eines Trimmpotis: beim Drücken in die Platine löst sich ein Stück der Leiterbahn. Arrgh. Ich löte das besonders gründlich fest, und hoffe das Beste. Dumm ist, dass man wirklich bis zum bitteren Ende weitermachen muss, bevor man überhaupt prüfen kann, ob das überhaupt richtig war, was man da getan hat ... Die Montage der Platine beschäftigt mich 3 Abende mit Open-End. 

Knopfalarm & Kabelsalat: Im nächsten Bauabschnitt kommt das Gehäuse dran – 18 Potis, diverse Schalter und Buchsen für MIDI, CV und Audio warten auf die Montage. Als erstes bekommen aber die Holzseitenteile einen Anstrich (endlich mal was einfaches! ;-)). Nach Befestigung der Potis steigt in mir erneut leichte Panik auf: von Gitarren bin ich ja das „Handwiring“ gewohnt. Aber in so einem Instrument werden die Pickups und Elektronik mit einer im Vergleich wahrhaft lächerlich anmutenden Anzahl von Kabeln und Bauteilen verbunden ... im PAIA Front-Panel allein warten über 60 Anschlüsse auf Kabel, von denen eine ganze Menge auch rüber zur Platine geführt werden müssen. Ich checke jede Verbindung mehrfach nach bevor ich löte ... hier wäre ich ohne Schieblehre mit Inch-Aufteilung auch komplett aufgeschmissen gewesen, da alle Kabellängen nur in Inches angegeben werden. Frontpanel und Kabel beschäftigen mich zwei weitere Abende, wieder mit sehr Open-End! 

Energie! Den ganzen Tag bin ich schon voller Vorfreude: Heute werde ich die letzten Lötarbeiten vornehmen und das Netzteil anbringen. Scott von Paia hatte mir netter Weise das passende bei Conrad rausgesucht, und die Bestellnummer zukommen lassen. Zwar etwas ungewöhnlich, das Teil in der Lampenabteilung zu kaufen – aber es ist wohl das richtige ... In der Anleitung steht: „Jetzt kommt der Moment, wo ihr das Netzteil anlötet und die ersten Tests macht. Schaltet an, und wartet ein paar Minuten. Falls keine Rauchwolke aufsteigt, ist das ein gutes Zeichen!“ Also: ab dafür! Ich stecke den Strom rein und .... nichts. Kein Rauch, die LEDs leuchten, kein Zischen. Erleichterung! 

Wie es klingt? Tja, hmm. Ich glaube, da stimmt was nicht. Als ich voller Stolz das Audiokabel einstecke, blubbert der Synth schon so vor sich hin, auch ohne Trigger vom MIDI-Keyboard. Die MIDI-LED leuchtet zwar vorschriftsmäßig, aber die CV-Anzeige flackert permanent. Damn! Alles wieder aus, jede Lötstelle nachgekuckt, meine Arbeit verglichen mit anderen Fotos dieses Synths aus dem Netz. Nix! Sieht alles richtig aus. Immerhin scheinen alle Knöpfe am Panel das zu tun, was sie sollen: Filter auf zu, Envelopes und so weiter. Aber er blubbert so vor sich hin. Es bleibt nur eins: „Thooooorrstten, Hiiiilfe!“

2 / 2

Verwandte Artikel

User Kommentare