Hersteller_Mackie
News
2
04.03.2009

Mackie Vista-Support

Alle Mackie FireWire Interfaces sind nun kompatibel zu Vista 32/64 Bit

Mackie hat heute den Support für das Betriebssytem Vista im Zusammenhang mit der Onyx FireWire Card und den zusätzlichen Vista 64 Support für alle anderen FireWire Devices von Mackie bekanntgegeben.

User der Mackie Produkte: Onyx Satellite, d.Pro DJ-Mischer und Onyx FireWire Card können nun auch Support erwarten, wenn sie das Betriebssystem Windows Vista nutzen.

 

Dabei enthält dieses jüngste Update nicht nur die Kompatibilität zu Vista, es enthält auch weitere Features gegenüber der Vorversion. Die folgenden  FireWire Interfaces sind kompatibel zum Mackie Audio Driver V1.1.0: Onyx FireWire Card, Onyx Satellite,  u.420, u.420d, d.2 Pro, d.4 Pro und TAPCO Link.FireWire.


Der Mackie 400F und der 1200F sind schon seit einiger Zeit Vista kompatibel, so dass hier kein Update erforderlich ist. User, die auf Mackie Audio Driver V1.1.0 updaten möchten, finden alles Notwendige auf der entsprechenden Produktseite unter www.mackie.com.

Verwandte Artikel

User Kommentare